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Faxing in Windows XP 
Published: October 21, 2002 
By Sharon Crawford, Windows XP Expert Zone Community Columnist  

Editor's Note: Past articles by members of the online community 
are archived for your use. The information may become outdated 
as technology changes. For the most current information, please 
search the Web site or post a question in the newsgroups. 

If you're running Windows XP, you can 
finally donate that old fax machine to a 
local charity and use the desk space for 
something more valuable—like a box of 
doughnuts. An easy-to-use fax service is 
built into Windows XP so you can send 
and receive faxes from your computer. 

There are a number of advantages to 
moving to a Windows XP-based fax 
system, the main one being no wasted 

paper. No need to print documents before faxing them. You can 
read, save, delete, or attach incoming faxes to e-mail—all 
without using a single piece of paper. Of course, you can print 
them too. 

Although you don't need a fax machine, you'll need a phone line, 
a modem, and a scanner to send and receive faxes from your 
computer. For faxing, the modem and scanner don't have to be 
anything special. Even a 33.6 bps modem will dispatch a multi-
page letter in a minute or two. As to the scanner, faxes are sent 
in black and white and usually at a default resolution of no better 
than 150 X 150 dpi. Any working scanner can manage that. 

Setting Up and Configuring Windows XP Fax 
The fax service isn't automatically installed in Windows XP. To install the fax component: 

Related Links 

• Ask questions or discuss 
this topic in the Windows 
XP Expert Zone 
Newsgroups

• Windows XP Printing & 
Faxing Newsgroup

• Voice-over-IP Overview

• VoIP FAQ

• Knowledge Base Article: 
How to Fax a Scanned 
Document or Image in 
Windows XP

• Knowledge Base Article: 
Dialing Rules May Not Be 
Applied to Tools Such as 
Fax

• Knowledge Base Article: 
How to Troubleshoot 
Common Fax Problems

• eFax

• Faxaway

• Fax Modem Manufacturers 
and Drivers

• Previous Columns by 
Sharon Crawford

1. Open Control Panel, and click Add or Remove Programs.  

2. Click Add/Remove Windows Components. Select the Fax Services check box, and 
then click Next. The Windows Component Wizard takes care of the rest.  

Note:  If you don't have a modem already installed, take care of that now. Make sure the 
modem is connected to a phone line and the phone line is connected to a working jack. 
(You'd be surprised how often folks overlook these details.) 

After the fax component is installed, the next step is configuring it. You configure the Fax service 
in the Fax Console, the center for faxing tasks. To configure the Fax Console: 

1. Click Start, point to All Programs, point to Accessories, point to Communications, 
point to Fax, and then click Fax Console.  

Go
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2. On the Tools menu in Fax Console, click Configure Fax, which starts the Fax 
Configuration Wizard. Click Next to start configuring your fax information.  

3. On the Sender Information page, include your name or your business name and your 
fax number. Everything else on the page is optional.  

4. On the Select Device for Sending or Receiving Faxes page, your modem will be 
selected, unless you have more than one, in which case, select the right one. Specify 
send and receive options, and whether you'll manually answer incoming faxes or answer 
automatically when received.  

5. On the Transmitting Subscriber Identification (TSID) and Called Subscriber 
Identification (CSID) pages, enter your business name and fax number. These fields 
really matter when you're running special fax routing software. Most software of this kind 
depends on TSIDs to determine where to direct an incoming fax. See How to Enable and 
Configure the Fax Service in Windows XP for more information.  

6. On the Routing Options page, specify how incoming faxes will be handled. All faxes are 
stored automatically in the Fax Console, but you can also print a copy or store a copy in a 
local folder or on your network.  

When you want to change or verify any of these settings, simply run the Fax Configuration 
Wizard again. To open the wizard, on the Tools menu of the Fax Console, click Configure Fax. 

Top of page  

Sending Faxes from Your Computer 
You can fax a document that's stored on your computer or you can scan a document and fax it 
by sending to your fax printer. In this section, I'll explain how to fax a document from your 
computer. If you can print a document, you can fax it. 

The Windows XP Fax service uses the Windows Address Book (WAB) as its default address book 
for fax numbers. When you install Outlook 2000 or Outlook 2002, the fax service switches to the 
Outlook Address Book (OAB) as its source for fax addresses. So you don't need to maintain two 
address books—just one will do. 

To fax a document stored on your computer: 

1. On the File menu of the document, click Print.  

2. In the Print or Print Setup dialog box, in the Printer name box, click Fax to open the 
Send Fax Wizard. (When faxing from an Office program, on the File menu, point to 
Send To, and then click Fax Recipient. An Office Fax Wizard asks for specific 
information and then hands the process over to the Send Fax Wizard.)  
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3. To supply the recipient's fax number, click Address Book, and select one or more 
recipients just as if you were sending them an e-mail message.  

4. If you've already set up Dialing Rules, skip ahead. If you haven't, click Dialing Rules. If 
you need to dial an extra digit to get an outside line, or use a special carrier code, or dial 
an area code even for local numbers, add those settings here, and then click OK to return 
to the fax sending. 

 
Very Important: Telephone numbers must be in the canonical form in which a U.S. 
number would appear as +1 (626) 555-1212. If you use even a slightly different form 
such as (626) 555-1212 or 1-626-555-1212, the dialing rules won't be applied and the 
fax transmission will fail. 

5. Select a cover page. Choose from the list or specify no cover page at all. Personally, I 
forego cover sheets unless I'm sending to a big corporation where it might get lost or the 
document needs some clarification. If you're into cover sheets, you can download 
additional fax and transmission covers from the Office Template Gallery.  

6. Specify when the fax should be sent as well as the fax's priority. Priority only matters if 
you're stacking up a number of faxes to be sent at a particular time. In that case, the 
order of sending will be determined by the priority you set.  

7. Finally, you're presented with a screen recapping the details of the fax and offering a 
chance to preview it. If the fax is a multi-page one, you'll be able to preview only the first 
page.  

If you're sending the fax right away, the Fax Monitor, shown below, will start when the dialing 
does. 
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Faxing Scanned Documents 
The second way to send a fax is to scan a document and then send it to your fax printer. The 
software that came with your scanner can help you set up this kind of fax and send it directly to 
your fax printer. However, you can also fax from a scanner using the tools in Windows XP: 

1. Open Control Panel, click Printers and Other Hardware, click Scanners and 
Cameras, and then double-click the icon for your scanner to start the Scanner and 
Camera Wizard.  

2. On the Choose Scanning Preferences page, click Grayscale picture, and then click 
Preview to start the scanner.  

 

3. Provide a name and location for the scanned document.  

4. Open the folder that contains the image file, right-click the image, and then click Print. 
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The Photo Printing Wizard opens.  

5. Select the check box for the image to be faxed.  

6. Select Fax as the printer you want to use.  

When you finish the Photo Printing Wizard, the Send Fax Wizard opens and you proceed as 
described in the procedure for sending a fax from your computer. 
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Faxing from Outlook 
To send faxes from Outlook, you have to add the Fax Transport Service as an e-mail account. To 
add Fax Transport Services in Outlook 2002, follow these steps: 

1. On the Tools menu, click E-mail Accounts.  

2. Click Add a new e-mail account, and then click Next.  

3. On the Server Type page, click Additional Server Types.  

4. On the next page, Fax Mail Transport is selected. Click Next to finish adding the 
account.  

(For Outlook 2000, on the Tools menu, click Services, and add Fax Mail Transport there.) 

To send a fax from Outlook, follow these steps: 

1. On the Standard toolbar, click New.  

2. In the blank message form, on the Standard toolbar, click Accounts, and then click Fax 
Mail Transport.  

3. Enter your message, click Send, and the fax modem will connect and transmit the fax 
message.  

You can't automatically have incoming faxes transferred to your Outlook Inbox when you're 
using Windows XP. Received faxes can go only to the inbox of the Fax Console and to another 
folder, if you specify one. (See the Knowledge Base article, Windows XP-Based Fax Service Does 
Not Transfer Incoming Faxes to Your Inbox in Outlook 2000 or Outlook 2002, for more 
information.) However, if you copy incoming faxes to a folder, you can send them as 
attachments to e-mail messages just as you would any other file. 
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Troubleshooting Fax Transmissions 
Sometimes the fax doesn't make it. When that happens, you'll want to try again. You can specify 
how many times to retry, how many minutes apart the attempts should be, and request 
notification of the success or failure of the transmission. These settings are amazingly well 
hidden, so just follow me: 

1. Open Printers and Faxes, right-click the Fax printer, and then click Properties.  

2. On the Devices tab, click Properties.  

3. On the Send tab, specify the number of times to retry sending a fax and how long the 
program should wait between each try.  

4. On the Tracking tab, set options for notifications and when the Fax Monitor should open.  

On the Tracking tab, there's also a Configure Sound Settings button. No point in going there 
because it doesn't matter what those settings are. The settings for fax events in Sounds in 
Control Panel take precedence. 
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Receiving Faxes 
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After you've installed and configured the fax services, receiving faxes is as easy as falling off a 
log. Easier. 

When you configured the Fax service, you specified how you wanted the faxes answered and 
where they should be deposited. By default, the Fax Monitor opens automatically when the 
modem detects an incoming fax. You can change when and why it opens on the Tracking tab of 
the Fax Properties dialog box (mentioned in the procedure for troubleshooting fax 
transmissions). 

To view an incoming fax, go to the Fax Console, and click Inbox. Double-click an entry to see 
the fax in Windows Picture and Fax Viewer. Faxes are image files in the TIFF format, so they 
can't be edited as a text file can be. But you can view, rotate, and perform basic tasks with your 
fax document without opening an image-editing program. To print a fax, right-click it, and click 
Print. To send a fax as an e-mail attachment, right-click it, point to Send To, and then click 
Mail Recipient. 
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Faxing Options for DSL or Cable Modems 
You can't use your DSL or cable connection for faxing. A new technology, Voice over IP (VoIP) 
will undoubtedly make this possible in the future. VoIP is an inexpensive alternative to traditional 
telephone communication that operates over the public switched telephone network (PSTN). VoIP 
covers computer-to-computer, computer-to-telephone, and telephone-based communications. 
For more information about VoIP, read the Voice-over-IP Overview and the VoIP FAQ from DSL 
Reports. 

If you're without a modem or you don't want to tie up your phone line, an Internet-based fax 
service might work best for you. Visit the sites of Internet faxing services, among them eFax, 
and Faxaway and read their FAQs. Which service you choose depends on your pattern of fax 
usage. Some have excellent international rates, for example, but if you don't send faxes to other 
countries that probably doesn't matter to you. Also some services require that you use their 
software to read incoming faxes. 

Sharon Crawford is a former editor now engaged in writing books and magazine articles. Since 
1993, she has written or co–written two dozen books on computer topics. Her books include 
Windows 2000 Pro: The Missing Manual, Windows 98: No Experience Required, and Windows 
2000 Professional for Dummies (with Andy Rathbone). 
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